Home » Questions » Computers [ Ask a new question ]

Does anybody know how to make Snow Leopard recognize JVMs before 1.6

Does anybody know how to make Snow Leopard recognize JVMs before 1.6

I can only see 1.6.0 (32 and 64bit) on the Java Preferences dialog, and I need it to run applications using Java 1.5.0

Asked by: Guest | Views: 63
Total answers/comments: 1
Guest [Entry]

"I've updated my version to 1.6.0_20 yesterday and had to install it all over again.

This time I followed the instructions detailed here and worked perfectly:

http://chxor.chxo.com/post/183013153/installing-java-1-5-on-snow-leopard

Summary:

Download Java update 4
Download Pacifist
Delete links 1.5 and 1.5.0 on existing installation
Use pacifist to extract those file in the default location

Detailed information in the link"