Home » Questions » Computers [ Ask a new question ]

Lacie 2big network: can't connect, tells me to reconnect in a few minutes

Lacie 2big network: can't connect, tells me to reconnect in a few minutes

My Lacie 2big network NAS is acting weird. When I visit the web admin page, it is loading for a while and then stops telling me to reconnect in a minute.

Asked by: Guest | Views: 65
Total answers/comments: 2
Guest [Entry]

"This is what worked in my case:

After the last reset I waited a couple of hours and kept trying to get the login screen.
Then, all of sudden, the login screen appeared. I was able to login using my own username and password.
I then removed the NAS from the domain. After that I made sure that the NAS time and Domain time were exactly the same. I then joined the domain using the fully qualified domain name.

I received an error that it could not join the domain. However, I can now login using my domain username and password."
Guest [Entry]

"This is what worked in my case:

After the last reset I waited a couple of hours and kept trying to get the login screen.
Then, all of sudden, the login screen appeared. I was able to login using my own username and password.
I then removed the NAS from the domain. After that I made sure that the NAS time and Domain time were exactly the same. I then joined the domain using the fully qualified domain name.

I received an error that it could not join the domain. However, I can now login using my domain username and password."