Home » Questions » Computers [ Ask a new question ]

Which driver package should I download and install?

Which driver package should I download and install?

I have an ATI Mobility Radeon x1300 display card in my XP computer.

Asked by: Guest | Views: 67
Total answers/comments: 1
Guest [Entry]

"ATi's support page mentions

AMD has moved to a legacy software
support structure for these graphics
accelerator products in an effort to
better focus development resources on
future products.

The list includes the Mobility X1300 & for this, you will need to use ATi Catalyst 9.3 version, since

All future ATI Catalyst™ releases made
available past the ATI Catalyst™ 9.3
release will not include support for
the legacy products listed above or
any of the features associated with
those legacy products."