Home » Questions » Information [ Ask a new question ]

Smok MAG KIT bricked, need 1.0.1 firmware

Smok MAG KIT bricked, need 1.0.1 firmware
My Smok MAG KIT got bricked, was wondering if anyone who has one could somehow extract their firmware and send it to me. Smok doesn't have the firmware for it on their site for some reason and I am out of luck. Been trying to fix this thing since the past few months.

answers:

"My first attempt would be to contact customer support. They claim they will provide you with the correct firmware.

Scroll to to the very bottom, go to the bottom right and click the email with the (after sales) to the right of it."

Asked by: Guest | Views: 69
Total answers/comments: 0