Home » Questions » Computers [ Ask a new question ]

Sony PMB causing failure to load Windows 7 Pro 64-bit normally or even Safe Mode

Sony PMB causing failure to load Windows 7 Pro 64-bit normally or even Safe Mode

After installing Sony's Picture Motion Browser on my desktop with Windows 7 Pro x64, it always goes to Startup Repair due to Windows 7 failing to start. This always happens after I try to install it. I've installed with all unnecessary programs closed and all disk drives and unnecessary usb ports empty. I don't exactly know what is causing the problem. Any ideas?

Asked by: Guest | Views: 53
Total answers/comments: 2
Guest [Entry]

"This is what I did:

I found my Sony model and selected my operating system at esupport.sony.com
I installed new software. File was called ""Lost the Original Software Installation Disc? Use the Picture Motion Browser Software Download Tool""
When prompted to restart computer, I selected ""No, I will restart later""
I located file pxhelp20.sys in C:\Windows\SysWOW64\drivers Computer > OS (C:) > Windows > SysWOW64 > drivers
I deleted file pxhelp20.sys and removed it completely from trash can.
I restarted system successfully
I downloaded and installed update also from esupport.sony.com. File was called ""Picture Motion Browser Update (version 5.2)""
When prompted to restart computer, I selected ""No, I will restart later""
I checked again for file pxhelp20.sys in C:\Windows\SysWOW64\drivers (it was not there, but had it been I would have deleted it again)
I restarted system successfully"
Guest [Entry]

"Make sure that the software is made for x64 computers, that can cause issues.

Alternatively you could get it into safe mode, uninstall the program and try booting up again. Because I don't think software would cause issues like this."