Home » Questions » Information [ Ask a new question ]

Dropped my speaker and now the sub is loose

Dropped my speaker and now the sub is loose

One of my coworkers dropped my speaker and it will fully power on but there isn't any sound coming out of the speaker. When I tilt there's something loose but I haven't been able to open it up and actually see what it is.

ANSWERS:

I have this exact same issue and I've discovered the root of the problem. After opening up one of the ends, I discovered a loose part. Not sure what it is, but it is labeled 100 and is supposed to be soldered onto the motherboard but it is loose. When I hold the piece pushed onto the motherboard, the sound works! I Will try soldering this on.

I have the same problem too, and when I put the 100 piece on the motherboard there is sound coming out of my speakers. But my subs on the sides stopped working after I opened my speaker, anyone knows how to fix this problem?

When you find this loose part labeled "100", just put it back on the motherboard, press it with your finger and check the sound is coming out. If it does, you just have to insert a hold to press it permanently. A foam part will do great. You can insert it with small pliers or with tweezers, pressing it to insert and letting it expand again. Easy peasy, lemon squeezy ! I have a nice picture but could not attach it. Don't let it fall again Olivier (my friend - we just had a DIY session together). Same for you Michaela !

I have the same problem. I placed the "100" cube on the motherboard and it worked! I placed it just by the area where 2 red wires, 1 white wire and 2 black wires are. Beside it, there are two cylinders. Beside the two cylinders, there is a white outline shaped like a square. Place the "100" cube right there!

Geez me too- I didn’t t drop mine. But I used a generic charging cord- this is the second speaker I’ve gone through. Idk if it makes any sense but it seems that as soon as I use a different charger the speaker starts to crackle and make a funny buzzing. The second one seemed to do ok for a while and then poof- I can’t get it to make a sound. Turns on and connects to my Bluetooth but doesn’t make a peep

Asked by: Guest | Views: 248
Total answers/comments: 1
Rdiedj [Entry]

order lipitor generic <a href="https://lipiws.top/">buy generic atorvastatin 80mg</a> generic atorvastatin 20mg