Home » Questions » Computers [ Ask a new question ]

Help! Attempting to install PowerShell 2 from Windows Management Framework, getting "The update does not apply to your system"

Help! Attempting to install PowerShell 2 from Windows Management Framework, getting "The update does not apply to your system"

I'm running Vista x64 Home Premium as admin (SP1 not installed)

Asked by: Guest | Views: 77
Total answers/comments: 1
Guest [Entry]

"From: http://support.microsoft.com/default.aspx/kb/968929

Requirements

WinRM 2.0 and PowerShell 2.0

WinRM 2.0 and PowerShell 2.0 can be installed on the following supported operating systems:

Windows Server 2008 with Service Pack 1
Windows Server 2008 with Service Pack 2
Windows Server 2003 with Service Pack 2
Windows Vista with Service Pack 2
Windows Vista with Service Pack 1
Windows XP with Service Pack 3"