Home » Questions » Computers [ Ask a new question ]

Java 1.6 on Mac OS X 10.5?

Java 1.6 on Mac OS X 10.5?

I'm running OS X 10.5.8 on an Intel iMac and don't have any immediate plans to upgrade to Snow Leopard. Am I able to upgrade Java to 1.6 somehow?

Asked by: Guest | Views: 28
Total answers/comments: 1
Guest [Entry]

"Grumble. There are multiple versions of Java that can coexist on Mac OSX, and you have to run Java Preferences (in /Applications/Utilities) to select the default version.

I love my iMac but sometimes Apple just doesn't bother explaining some really simple stuff that would make life a lot easier.

So now I am running 1.6.0_15 successfully."