Home » Questions » Computers [ Ask a new question ]

NextPlease Firefox extension doesn't work in 3.6+. Any updates or similar extension?

NextPlease Firefox extension doesn't work in 3.6+. Any updates or similar extension?

I use a Firefox extension called NextPlease which allows me to use the keyboard to go to the next or previous page on web pages which have Previous/Next paging links. Like the Google search results. I downloaded a version from http://cisengineer.com/firefox/ for my Windows XP. On a Windows 7 FF 3.6 machine, Firefox can't import the extension because it's not compatible with FF 3.6 even though it worked in FF 3.6 in Windows XP.

Asked by: Guest | Views: 62
Total answers/comments: 2
Guest [Entry]

"http://board.mozest.com/viewthread.php?tid=33400&page=1

looks the Chinese got power browsing features sorted out..

now back to power browsing.. to any noobs start using mouse gestures check firegestures, some uber person posted some scripts to combo gestures+nextplease :P next = mouse >< , previous mouse <>"
Guest [Entry]

An alternative is to install Nightly Tester Tools and be done with the problem.