Home » Questions » Computers [ Ask a new question ]

Which Mac OS do I need if I want to create programs for the iPod touch?

Which Mac OS do I need if I want to create programs for the iPod touch?

I heard that if you have Mac software then you can download the tools to program the iPod touch/iPhone for free and use them. Which Mac software do you need? I know it works on Snow Leopard. What about Tiger?

Asked by: Guest | Views: 106
Total answers/comments: 1
Guest [Entry]

"iPhone SDK 3.1.2 includes the Xcode IDE, iPhone simulator, and a suite of additional tools for developing applications for iPhone and iPod touch.

Apple currently has a version of the iPhone SDK 3.1.2 available for both Leopard and Snow Leopard. This information can be found at developer.apple.com - you can download the SDK here *in order to test the apps or put them on the store you will then need to purchase a developer license for $99. The process is simple but you can log in right now and take a look around for more information directly from the source.

Hope this helps,
Matthew"