Home » Questions » Goods and Services [ Ask a new question ]

Pump seems to be working, but no shot coming through portafilter.

Pump seems to be working, but no shot coming through portafilter.

We've had our Starbucks Barista for years and have used it regularly. Awesome machine. Recently though, we can't get a shot to pull. The pump sounds normal, so, we hear the pump push water into the portafilter, but then, the "swoosh" sound of when the pressure pushes the shot out never comes. Sometimes, water leaks around the portafilter, but most of the time, nothing comes out. When I release the portafilter, it either splats everywhere, but most of the time it is just water and grounds, or just wet grounds. I cleaned the portafilter as recommended on your site and reassembled, but this did not help. I also descaled the machine, and when I did this, I pulled a lot of water & solution through both the wand and the shower head, so I think the pump is ok. But, this did not help either. Any ideas?

Asked by: Guest | Views: 238
Total answers/comments: 5
bert [Entry]

If you have clogged little holes in the 1or 2 filter I have a great tip. Instead of sitting with a pin unblocking them just turn the filter over and blow through the 1 small hole really hard. It does the same job in seconds x Anne, Manchester
bert [Entry]

Just wanted to add my $.02 I have bought a few of these cheap at thrift shops, And cleaned and rebuilt the pumps very easy to do and the parts have never needed to be replaced just cleaned well. I have brought these machines back with a thorough cleaning replaces some gaskets good to go
bert [Entry]

Has anybody had a problem like this my Breville will not do a full shot. pump shuts off halfway through. As soon as the pressure starts building up
bert [Entry]

"Several possibilities if you haven’t found a solution. I eventually had to send mine in for repairs from Breville in Chicago. It was actually clogged up and draining into the back of the machine and out on to my drain pad. They took it apart and got it cleaned out properly. $253 Before you ask them to do anything that drastic, get in touch with their team. I requested a phone contact and my guy was fabulous. A retired lobbyist from DC who retired in CAli. He walked me through every step, got it running for a couple of days but the leaking was too serious. BUT THE MOST SERIOUS mistake I had made was FAILURE TO descalify the machine every few weeks. The mineral build up is HUGE PROBLEM for us slobs. Then, here are at least 3 steps that. you should be doing EVERY TIME you run a shot or double.

1. Let the Barista Express warm up for 20 minutes, running the hot water and the wand.Check your portafilter for clogging. Starbucks Dark Espresso clogs the heck out of them. I have to soak it in Dawn, blast it with steam and hot water, even purse my lips and blow to get the last holdouts, threaten it and pout.

# 2. Purge and wipe clean the portafilter head after each shot. Especially if you use different Espresso.

Detach the tip of the steam wand and look through it to see how clogged it is. Use Breville tool or something else to blow that sucker out.

Don’t use a dishwasher for these parts. It may seem like the easy way. But think about running a nice car through the ROBO Car Wash. If you don’t rub it dry, there’s always a residual film all over the car. Same same with dish washers and Breville’s stainless steel components. I clean mine by hand every day. The taste is clean and yummy."
bert [Entry]

Mine slowed pushing water through to the point nothing was coming through… I ran citric acid through it and all is well now, but I’d like to know how fine my coffee should be for these machines, I’m used to grinding it to nearly a powder…