Home » Questions » Goods and Services [ Ask a new question ]

Will not move forward or reverse

Will not move forward or reverse

Have a Craftsman ZT7000 zero turn riding mower. Used it two days ago, now it will not move forward or reverse. Starts great, blades engage, belts are tight, I am at a loss. The two "arms" feel very stiff when I push or pull on them.

Asked by: Guest | Views: 108
Total answers/comments: 3
bert [Entry]

"@themailgirl you do want to check to make sure that the transmission releases may have been engaged. Those are the levers located at the back of the mower, just under the hitch, that need to be released so the mower can be moved without the engine running. They are basically two rods that sit side-by-side with loops on their ends for handholds and it is possible for them to catch on something and pull out, disengaging the transmissions. In that case, just lift the levers up and push them in.

Of course it is also possible that the rods have hit something underneath the unit and were damaged so that the transmissions are disengaged even with the levers pushed in. So check for any damage that may prevent the levers from moving. Even so you said that the belts are tight, you do want to make sure that your drive belt actually moves and does not slip or does not move at all.

Of course it could be the hydrostatic drive not having enough fluids etc, but for that I would need to know which drive this is. Craftsman usually use Hydrogear transaxles and trying to determine which one. See if you can take some pictures of your rear axle so we can try to identify it. Use this guide Adding images to an existing question for that the top fan/pullet location etc. is usually a good identifier."
bert [Entry]

Thanks so much for this info. Was so frustrated at why the tractor wouldnt drive. What a sigh of relief when i saw this, tried and sure enough!!
bert [Entry]

I'm having the same issue. Have about 60hrs on my z5800. I was riding it and went to turn around and it does nothing it won't move not even in neutral and pin unlocked. I have to put it in drive to push it and load it. It's a struggle to push any suggestions?