Home » Questions » Information [ Ask a new question ]

No Sound From Headphone Jack

No Sound From Headphone Jack

I have a 80 gb ipod 5th gen. First problem with it was it wouldn't turn on. I replaced the battery and fixed that problem. But now when i try to listen to music through the headphone jack no sound comes out. I have replaced the headphone jack but still no sound.

ANSWERS:

khanh, if you are absolutely sure that your headphone jack is installed right and if you are using proper headphones, then there is the possibility of a bad IC. Here is part of my answer to a similar question:"here is my answer from a very similar question"this particular model has a problem with an IC on the logic board. You can try and see if you get sounds by applying some pressure to the right lower side of the iPod, almost between the click wheel and the bottom corner. Here is a forum that explains that discussions.apple/thread.jspa... and check for a posting by IPOD_wrecker. If that is happening to you there are only a couple of options. New logic board fro about $40 on eBay, reflow your old logic board or you can try what warnergt did on forums.macnn/103/ipod-iphone-... it is kind of crude but it does seem to work. The reason why it works after you place it in the fridge, is that the contraction of the metal closes the micro crack in the solder joint." Again, this is assuming your installation is correct, your headphones are working properly, the new headphone jack is working properly, and your iPod had the proper settings. Hope this helps, good luck.

Asked by: Guest | Views: 143
Total answers/comments: 0