Home » Questions » Computers [ Ask a new question ]

Error "broken packages" when installing GVim on Ubuntu

Error "broken packages" when installing GVim on Ubuntu

Trying to install GVim on Ubuntu 8.10, I get the following error message:

Asked by: Guest | Views: 34
Total answers/comments: 1
Guest [Entry]

Have you tried going to Add/Remove programs in the main menu and installing Gvim from there? It will get the program from trusted repositories and might fill in dependency problems for you. It is just a easier frontend for the package manager. Other than that again ubuntuforums, they are great!