Home » Questions » Computers [ Ask a new question ]

Washer will not fill with water

Washer will not fill with water

Will not fill with water.  No valve blockage and electric valves open and close when bench tested.  Control board was tested and it too is not the problem.

Asked by: Guest | Views: 320
Total answers/comments: 3
Guest [Entry]

"William, the problem would have to be inside one of the water inlet valves. If your getting voltage to the valve and no water is entering the machine then the mechanics of the valve aren’t opening to let the water through. Sediment from the water can coat the inside of the valve with a cement mixture of these sediments. Be sure you flush the lines, let the water run full blast for a minute before attaching to the new valve.

The water valve part #w11165546

This valve has four coils and temperature sensing. If you have the option to select was tempature, set it for cold or tap cold if it has it and see if it fills

Do you here the valve energizing when it’s in fill mode? Was voltage or resistance used to benchtest the valve? Did the washer have any error codes? What happens after you start the washer? Do you hear any noise? Are lights flashing? Does it drain or spin eventually? It’ll take sometimes 5 minuets before it begins to fill."
Guest [Entry]

"Solution 1:

Water Inlet Valve

The water inlet valve opens to allow water to enter the washing machine. If the water inlet valve is defective, the wash may fill slowly or not fill at all. The water inlet valve requires sufficient water pressure to function properly. First, check the water pressure to determine that it is adequate. If the water pressure is adequate, try cleaning the screens inside the water inlet valve hose connection ports. If the washer still fills slowly, replace the water inlet valve.

Solution 2:

Low Water Pressure from House Supply

The home water pressure might be too low. The water inlet valve requires at least 20 psi to function properly. Check the water pressure to the valve to determine if it is sufficient."
Guest [Entry]

did u ever fix this, I have the exact same problem. THe cold works when it does a self test, but, it will not turn cold water on during the sense cycle and the final rinse. On the rinse it just stops, waiting for the cold water to fill, but the control board doesn’t send 120 volts to the cold fill valve. This can’t be a problem with the lid lock could it?